Nitpick, using java 8 now. Point to the correct API

git-svn-id: https://svn.apache.org/repos/asf/turbine/maven/turbine-parent/tags/turbine-parent-5@1846053 13f79535-47bb-0310-9956-ffa450edef68
diff --git a/pom.xml b/pom.xml
index 1f677c9..221302b 100644
--- a/pom.xml
+++ b/pom.xml
@@ -500,8 +500,8 @@
     <project.build.sourceEncoding>${turbine.encoding}</project.build.sourceEncoding>

     <project.reporting.outputEncoding>${turbine.encoding}</project.reporting.outputEncoding>

 

-    <!-- Javadoc link to Java API.  Default is Java 1.7; components can override to other versions -->

-    <turbine.javadoc.java.link>http://docs.oracle.com/javase/7/docs/api/</turbine.javadoc.java.link>

+    <!-- Javadoc link to Java API.  Default is Java 1.8; components can override to other versions -->

+    <turbine.javadoc.java.link>https://docs.oracle.com/javase/8/docs/api/</turbine.javadoc.java.link>

     <turbine.javadoc.javaee.link>http://docs.oracle.com/javaee/6/api/</turbine.javadoc.javaee.link>

 

     <!-- build meta inf -->