Apache Sling Scripting HTL Sling Models Use Provider (deprecated)

Clone this repo:
  1. 7a58348 SLING-10676 - remove SECURITY.md which is not needed by Bertrand Delacretaz · 16 hours ago master
  2. d9bb511 SLING-10676 - add or update SECURITY.md by Bertrand Delacretaz · 2 days ago
  3. ec27fc9 deprecated module by Radu Cotescu · 11 months ago
  4. e9cde84 Adding sonarqube badges as per SLING-9682 by Dan Klco · 11 months ago maintenance
  5. 6d6cebb Updating badges for org-apache-sling-scripting-sightly-models-provider by Radu Cotescu · 11 months ago

Apache Sling

Apache Sling Scripting HTL Sling Models Use Provider (deprecated)

This module is part of the Apache Sling project, but it is no longer maintained.

Version 1.4.0-1.4.0 of the org.apache.sling.scripting.sightly module makes this module obsolete, since the functionality of the SlingModelsUseProvider has been fully integrated into the HTL Script Engine.

For reference or potential bugfix releases please use the maintenance branch.