Bump org.apache.sling.api from 2.2.0 to 2.25.4

Bumps org.apache.sling.api from 2.2.0 to 2.25.4.

---
updated-dependencies:
- dependency-name: org.apache.sling:org.apache.sling.api
  dependency-type: direct:production
...

Signed-off-by: dependabot[bot] <support@github.com>
diff --git a/pom.xml b/pom.xml
index dbe6693..3a8301c 100644
--- a/pom.xml
+++ b/pom.xml
@@ -59,7 +59,7 @@
         <dependency>
             <groupId>org.apache.sling</groupId>
             <artifactId>org.apache.sling.api</artifactId>
-            <version>2.2.0</version>
+            <version>2.25.4</version>
             <scope>provided</scope>
         </dependency>
         <dependency>