SLING-7167 Adjust READMEs

remove outdated information

git-svn-id: https://svn.apache.org/repos/asf/sling/trunk@1810380 13f79535-47bb-0310-9956-ffa450edef68
diff --git a/README.txt b/README.txt
index 5a775e8..0918583 100644
--- a/README.txt
+++ b/README.txt
@@ -2,27 +2,3 @@
 
 Provides a ResourceProvider implementation supporting bundle
 based resources.
-
-Getting Started
-===============
-
-This component uses a Maven 3 (http://maven.apache.org/) build
-environment. It requires a Java 7 JDK (or higher) and Maven (http://maven.apache.org/)
-3.5.0 or later. We recommend to use the latest Maven version.
-
-If you have Maven 3 installed, you can compile and
-package the jar using the following command:
-
-    mvn package
-
-See the Maven 3 documentation for other build features.
-
-The latest source code for this component is available in the
-Subversion (http://subversion.tigris.org/) source repository of
-the Apache Software Foundation. If you have Subversion installed,
-you can checkout the latest source using the following command:
-
-    svn checkout http://svn.apache.org/repos/asf/sling/trunk/extensions/bundleresource
-
-See the Subversion documentation for other source control features.
-