SLING-2483 Use provide:=true instead of version macros to define
the proper import version range. Also fix a small glitch in the parent pom relativePath of the
framework-extension-ws bundle

git-svn-id: https://svn.apache.org/repos/asf/sling/trunk@1339861 13f79535-47bb-0310-9956-ffa450edef68
1 file changed
tree: db25a297616ad6e09064a3fc30b429ec398fe58f
  1. README.txt
  2. pom.xml
  3. src/