Fix required rust version and add runing php-fpm notice in docs. (#78)

1 file changed
tree: 543c41b225d8554d6f10665e772088c0868a31c6
  1. .github/
  2. dist-material/
  3. docker/
  4. docs/
  5. scripts/
  6. src/
  7. tests/
  8. .asf.yaml
  9. .gitignore
  10. .licenserc.yaml
  11. .rustfmt.toml
  12. build.rs
  13. Cargo.lock
  14. Cargo.toml
  15. config.m4
  16. docker-compose.yml
  17. LICENSE
  18. NOTICE
  19. package.tpl.xml
  20. README.md
  21. rust-toolchain.toml
  22. Vagrantfile
README.md

Apache SkyWalking PHP Agent

SkyWalking PHP The PHP Agent for Apache SkyWalking, which provides the native tracing abilities for PHP project.

SkyWalking an APM(application performance monitor) system, especially designed for microservices, cloud native and container-based (Docker, Kubernetes, Mesos) architectures.

GitHub stars Twitter Follow

Documentation

How to create issue?

Submit an GitHub Issue in the Apache Skywalking repository, by using [PHP] as title prefix.

Installation Requirements

SkyWalking PHP Agent requires SkyWalking 8.4+ and PHP 7.2+

Support List

Contact Us

Stargazers over time

Stargazers over time

License

Apache 2.0