Apache Qpid JMS AMQP 0-x

Clone this repo:
  1. af4a099 cut[NO-JIRA] Remove mention of qpid-common jar from docs, it was dropped in version 6.3.0 by Alex Rudyy · 5 months ago master
  2. 3fdaaa5 update year in NOTICE files by Robbie Gemmell · 5 months ago
  3. f823336 cut mention of qpid-all manifest jar from docs, it was dropped a long time ago by Robbie Gemmell · 5 months ago
  4. 98d66d2 Bump fasterxml-jackson-version from 2.9.8 to 2.10.0 by dependabot[bot] · 7 months ago
  5. d898d37 NO-JIRA: add .asf.yaml file with github repo metadata by Robbie Gemmell · 8 months ago
  6. d506173 QPID-8353: [JMS AMQP 0-x] Add TLSv1.3 into preferences by Alex Rudyy · 8 months ago
  7. a10dd9e QPID-8354: [JMS AMQP 0-x] Blacklist TLSv1.1 by Alex Rudyy · 8 months ago
  8. d6335fd QPID-8285: [JMS AMQP 0-x] Fix syncing of dispatch queue by Alex Rudyy · 1 year ago
  9. e3a88f0 QPID-8283: [JMS AMQP 0-x] Fix setting option 'encryption_trust_store_password' by Alex Rudyy · 1 year, 1 month ago
  10. 5b87b51 NO-JIRA: Remove mention java 7 in README by Alex Rudyy · 1 year, 1 month ago
  11. 5ec0a56 QPID-8255: [JMS AMQ 0-x] Stop using non-ASCII characters in internal passwords by Alex Rudyy · 1 year, 1 month ago
  12. 451a604 NO-JIRA: Upgrade Qpid Broker dependency by Alex Rudyy · 1 year, 1 month ago
  13. 4888d26 NO-JIRA: Fix java docs by Alex Rudyy · 1 year, 1 month ago
  14. 253e1d2 QPID-8282: Update test dependecies by Alex Rudyy · 1 year, 1 month ago
  15. 3ded717 QPID-8282: Upgrade mockito to version 2.22.0 by Alex Rudyy · 1 year, 1 month ago
  16. 948ef00 QPID-8282: Bump parent apache pom version to 21 and upgrade maven plugin versions by Alex Rudyy · 1 year, 1 month ago
  17. 32989ea NO-JIRA: Fix NPE in ClasspathQuery used in integration tests by Alex Rudyy · 1 year, 1 month ago
  18. a6d7bc2 NO-JIRA: Remove unused class DataUrlUtils by Alex Rudyy · 1 year, 1 month ago
  19. 6b30a4d QPID-8282: [JMS AMQP 0-x] Use java.util.Base64 for base64 encoding/decoding by Alex Rudyy · 1 year, 1 month ago
  20. 3952394 QPID-8282: [JMS AMQP 0-x] Change minimum java version to 1.8 by Alex Rudyy · 1 year, 1 month ago