Bump lucene-core from 4.10.0 to 7.1.0 in /opennlp-similarity

Bumps lucene-core from 4.10.0 to 7.1.0.

Signed-off-by: dependabot[bot] <support@github.com>
1 file changed