[MPOM-143] Upgrade maven-dependency-plugin to 3.0.0.

o Reverted as requested.



git-svn-id: https://svn.apache.org/repos/asf/maven/pom/trunk@1774978 13f79535-47bb-0310-9956-ffa450edef68
diff --git a/asf/pom.xml b/asf/pom.xml
index 1f6cc4c..119d57c 100644
--- a/asf/pom.xml
+++ b/asf/pom.xml
@@ -135,7 +135,7 @@
         <plugin>
           <groupId>org.apache.maven.plugins</groupId>
           <artifactId>maven-dependency-plugin</artifactId>
-          <version>3.0.0</version>
+          <version>2.10</version>
         </plugin>
         <plugin>
           <groupId>org.apache.maven.plugins</groupId>