Apache Maven Jenkins Environment

Clone this repo:

Branches

  1. 6e8965c There's no M3.6.3 for Windows by rfscholte · 4 months ago master
  2. b3fc58f Update Maven versions by rfscholte · 4 months ago
  3. 29fbc0b Revert: Use Java 7 JDK for all released Maven versions (135a0e16) by Sylwester Lachiewicz · 4 months ago
  4. bd68187 [INFRA-20239] H23 should be ok now by Hervé Boutemy · 4 months ago
  5. 8fbeac5 Exclude H23 by rfscholte · 4 months ago
  6. 135a0e1 Use Java 7 JDK for all released Maven versions and 8 for planned 3.7.x by Sylwester Lachiewicz · 4 months ago
  7. fa3e79a Restore jenkins-win-he-de-1 by rfscholte · 5 months ago
  8. 0ed2b66 exclude broken jenkins-win-he-de-1 node by rfscholte · 6 months ago
  9. 2ffd140 JDK 1.7.0_80 added back in by Sylwester Lachiewicz · 7 months ago
  10. c0f9fa4 Use Java 8 for Java 7 builds - due to the temporary removal of Java 7 by Sylwester Lachiewicz · 7 months ago
  11. 790587e Use Maven 3.6.3 for Linux builds, it should already be on all nodes by Sylwester Lachiewicz · 7 months ago
  12. e285d95 [INFRA-19861] Fix confirmed, restoring original label by rfscholte · 7 months ago
  13. dc7b88b [INFRA-19861] fix typo by rfscholte · 7 months ago
  14. b146569 [INFRA-19861] Test with node H22 by rfscholte · 7 months ago
  15. d07bd6c Back to all ubuntu nodes by rfscholte · 7 months ago
  16. 7dfce3d [INFRA-19861] Configure Maven before 3.2.3 to use https by rfscholte · 7 months ago
  17. d1456ae add Maven 3.1.1 by tibordigana · 7 months ago
  18. 40eff9e H24 in unstable by rfscholte · 8 months ago
  19. 7644fe4 fixed Scripts not permitted to use staticMethod org.codehaus.groovy.runtime.DefaultGroovyMethods and java.lang.Boolean java.lang.Boolean by tibordigana · 8 months ago
  20. 367478a send email if authors exist by tibordigana · 8 months ago