Apache Maven Invoker

Clone this repo:
  1. 3d43b01 Pass https.protocols to surefire Use source/target 1.7 for Java 9 and above by rfscholte · 7 months ago master
  2. d54317d [MPOM-205] use sha512 checksums instead of sha1 by Hervé Boutemy · 1 year, 3 months ago
  3. aa5a141 [MNGSITE-341] use https for sigs, hashes and KEYS by Hervé Boutemy · 1 year, 3 months ago
  4. b0154db Merge pull request #2 from elharo/patch-1 by Karl Heinz Marbaise · 1 year, 4 months ago
  5. a86f39f Fix typo by Elliotte Rusty Harold · 1 year, 4 months ago
  6. 70b0d3f [INFRA-16467] move components documentation out of CMS space by Hervé Boutemy · 1 year, 5 months ago
  7. 9ea84c8 [maven-release-plugin] prepare for next development iteration by olivier lamy · 1 year, 6 months ago
  8. 5a6f18f [maven-release-plugin] prepare release maven-invoker-3.0.1 by olivier lamy · 1 year, 6 months ago maven-invoker-3.0.1
  9. ed2f93a back to 3.0.1-SNAPSHOT due to local issue with gpg by olivier lamy · 1 year, 6 months ago
  10. 713329f [maven-release-plugin] prepare for next development iteration by olivier lamy · 1 year, 6 months ago
  11. e49aae9 [maven-release-plugin] prepare release maven-invoker-3.0.1 by olivier lamy · 1 year, 6 months ago
  12. ce96cba back to 3.0.1-SNAPSHOT due to local issue by olivier lamy · 1 year, 6 months ago
  13. 0b34e37 [maven-release-plugin] prepare for next development iteration by olivier lamy · 1 year, 6 months ago
  14. a6de6ce [maven-release-plugin] prepare release maven-invoker-3.0.1 by olivier lamy · 1 year, 6 months ago
  15. e7b47c4 remove non used import... by olivier lamy · 1 year, 6 months ago
  16. ff6aa06 fix javadoc by olivier lamy · 1 year, 6 months ago
  17. 9251ba3 back to 3.0.1-SNAPSHOT to fix javadoc issues by olivier lamy · 1 year, 6 months ago
  18. 2a08f48 [maven-release-plugin] prepare for next development iteration by olivier lamy · 1 year, 6 months ago
  19. d543fd8 [maven-release-plugin] prepare release maven-invoker-3.0.1 by olivier lamy · 1 year, 6 months ago
  20. 11e56c2 [MSHARED-729] Upgrade to JDK 7 minimum. by olivier lamy · 1 year, 6 months ago