[MSHARED-423] Change JDK + Maven requirements
Now require at least Java 1.6 and Maven 3.0

git-svn-id: https://svn.apache.org/repos/asf/maven/shared/trunk@1685140 13f79535-47bb-0310-9956-ffa450edef68
1 file changed
tree: ac08104b768d6dcfe02e5488530b616252b9be13
  1. pom.xml
  2. src/