blob: 574ad23a72976d1ea951b10219533d00fb4553ab [file] [log] [blame]
{
"name": "antora-ui-default",
"description": "An archetype project that produces a UI for creating documentation sites with Antora",
"homepage": "https://gitlab.com/antora/antora-ui-default",
"license": "MPL-2.0",
"repository": {
"type": "git",
"url": "https://gitlab.com/antora/antora-ui-default.git"
},
"engines": {
"node": ">= 8.0.0"
},
"browserslist": [
"last 2 versions"
],
"devDependencies": {
"asciidoctor.js": "1.5.9",
"autoprefixer": "~9.6",
"browser-pack-flat": "~3.4",
"browserify": "~16.5",
"cssnano": "~4.1",
"eslint": "~6.3",
"eslint-config-standard": "~14.1",
"eslint-plugin-import": "~2.18",
"eslint-plugin-node": "~9.2",
"eslint-plugin-promise": "~4.2",
"eslint-plugin-standard": "~4.0",
"fs-extra": "~8.1",
"gulp": "~4.0",
"gulp-concat": "~2.6",
"gulp-connect": "~5.7",
"gulp-eslint": "~6.0",
"gulp-imagemin": "~6.1",
"gulp-postcss": "~8.0",
"gulp-stylelint": "~9.0",
"gulp-uglify": "~3.0",
"gulp-vinyl-zip": "~2.1 >=2.1.2",
"handlebars": "~4.2",
"highlight.js": "~9.15",
"js-yaml": "~3.13",
"merge-stream": "~2.0",
"postcss-calc": "~7.0",
"postcss-custom-properties": "~9.0",
"postcss-import": "~12.0",
"postcss-url": "~8.0",
"prettier-eslint": "~9.0",
"require-directory": "~2.1",
"require-from-string": "~2.0",
"stylelint": "~10.1",
"stylelint-config-standard": "~18.3",
"through2": "~3.0",
"typeface-roboto": "0.0.75",
"typeface-roboto-mono": "0.0.75",
"vinyl-buffer": "~1.0",
"vinyl-fs": "~3.0"
}
}