JDO-612 
diff --git a/api2-legacy/project.xml b/api2-legacy/project.xml
index ddcfaab..a6ff27b 100644
--- a/api2-legacy/project.xml
+++ b/api2-legacy/project.xml
@@ -45,11 +45,17 @@
             <groupId>org.apache.ant</groupId>
             <artifactId>ant</artifactId>
             <version>1.7.0</version>
+            <properties>
+                <scope>test</scope>
+            </properties>
         </dependency>
         <dependency>
             <groupId>junit</groupId>
             <artifactId>junit</artifactId>
             <version>3.8.1</version>
+            <properties>
+                <scope>test</scope>
+            </properties>
         </dependency>
     </dependencies>
     <!-- =================== -->
diff --git a/api2/project.xml b/api2/project.xml
index c928e30..e3d6d5f 100644
--- a/api2/project.xml
+++ b/api2/project.xml
@@ -44,11 +44,17 @@
             <groupId>org.apache.ant</groupId>
             <artifactId>ant</artifactId>
             <version>1.7.0</version>
+            <properties>
+                <scope>test</scope>
+            </properties>
         </dependency>
         <dependency>
             <groupId>junit</groupId>
             <artifactId>junit</artifactId>
             <version>3.8.1</version>
+            <properties>
+                <scope>test</scope>
+            </properties>
         </dependency>
         <dependency>
             <groupId>org.apache.geronimo.specs</groupId>
diff --git a/project.properties b/project.properties
index 94e57a6..5e42f23 100644
--- a/project.properties
+++ b/project.properties
@@ -20,7 +20,7 @@
 http://download.java.net/maven/1
 
 # Current version number
-currentVersion = 2.2
+currentVersion = 2.2.1
 
 # Make sure the compiled class still work with J2SE 1.3
 maven.compile.source = 1.3