Bump jaxb-api from 2.3.0 to 2.3.1

Bumps [jaxb-api](https://github.com/javaee/jaxb-spec) from 2.3.0 to 2.3.1.
- [Release notes](https://github.com/javaee/jaxb-spec/releases)
- [Commits](https://github.com/javaee/jaxb-spec/compare/2.3.0...2.3.1)

Signed-off-by: dependabot[bot] <support@github.com>
diff --git a/pom.xml b/pom.xml
index 1d25c97..bf47901 100644
--- a/pom.xml
+++ b/pom.xml
@@ -480,7 +480,7 @@
                         <!-- the current version of japicmp on JDK 9 requires the following javaee libraries -->
                         <groupId>javax.xml.bind</groupId>
                         <artifactId>jaxb-api</artifactId>
-                        <version>2.3.0</version>
+                        <version>2.3.1</version>
                       </dependency>
                       <dependency>
                         <groupId>javax.activation</groupId>