Dropping Ubuntu precise support: (#32)

Reasons:
- Ubuntu 12.04 is EOL since April this year
- There is no OpenJDK 8 for it
- Libvirt version is ancient
- Qemu is ancient
2 files changed