Bump jekyll from 3.4.3 to 3.6.3 in /src

Bumps [jekyll](https://github.com/jekyll/jekyll) from 3.4.3 to 3.6.3.
- [Release notes](https://github.com/jekyll/jekyll/releases)
- [Changelog](https://github.com/jekyll/jekyll/blob/master/History.markdown)
- [Commits](https://github.com/jekyll/jekyll/compare/v3.4.3...v3.6.3)

Signed-off-by: dependabot[bot] <support@github.com>
diff --git a/src/Gemfile b/src/Gemfile
index dcac142..d7f9c39 100644
--- a/src/Gemfile
+++ b/src/Gemfile
@@ -1,4 +1,4 @@
 source "https://rubygems.org"
-gem "jekyll", "3.4.3"
+gem "jekyll", "3.6.3"
 gem "jekyll-paginate-v2"
 gem 'jekyll-feed'
\ No newline at end of file
diff --git a/src/Gemfile.lock b/src/Gemfile.lock
index 479a0ba..4fe4eb8 100644
--- a/src/Gemfile.lock
+++ b/src/Gemfile.lock
@@ -1,21 +1,21 @@
 GEM
   remote: https://rubygems.org/
   specs:
-    addressable (2.5.2)
-      public_suffix (>= 2.0.2, < 4.0)
+    addressable (2.7.0)
+      public_suffix (>= 2.0.2, < 5.0)
     colorator (1.1.0)
-    ffi (1.9.25)
+    ffi (1.11.1)
     forwardable-extended (2.6.0)
-    jekyll (3.4.3)
+    jekyll (3.6.3)
       addressable (~> 2.4)
       colorator (~> 1.0)
       jekyll-sass-converter (~> 1.0)
       jekyll-watch (~> 1.1)
-      kramdown (~> 1.3)
-      liquid (~> 3.0)
+      kramdown (~> 1.14)
+      liquid (~> 4.0)
       mercenary (~> 0.3.3)
       pathutil (~> 0.9)
-      rouge (~> 1.7)
+      rouge (>= 1.7, < 3)
       safe_yaml (~> 1.0)
     jekyll-feed (0.10.0)
       jekyll (~> 3.3)
@@ -26,22 +26,20 @@
     jekyll-watch (1.5.1)
       listen (~> 3.0)
     kramdown (1.17.0)
-    liquid (3.0.6)
-    listen (3.1.5)
-      rb-fsevent (~> 0.9, >= 0.9.4)
-      rb-inotify (~> 0.9, >= 0.9.7)
-      ruby_dep (~> 1.2)
+    liquid (4.0.3)
+    listen (3.2.0)
+      rb-fsevent (~> 0.10, >= 0.10.3)
+      rb-inotify (~> 0.9, >= 0.9.10)
     mercenary (0.3.6)
-    pathutil (0.16.1)
+    pathutil (0.16.2)
       forwardable-extended (~> 2.6)
-    public_suffix (3.0.3)
+    public_suffix (4.0.1)
     rb-fsevent (0.10.3)
-    rb-inotify (0.9.10)
-      ffi (>= 0.5.0, < 2)
-    rouge (1.11.1)
-    ruby_dep (1.5.0)
-    safe_yaml (1.0.4)
-    sass (3.5.7)
+    rb-inotify (0.10.0)
+      ffi (~> 1.0)
+    rouge (2.2.1)
+    safe_yaml (1.0.5)
+    sass (3.7.4)
       sass-listen (~> 4.0.0)
     sass-listen (4.0.0)
       rb-fsevent (~> 0.9, >= 0.9.4)
@@ -51,7 +49,7 @@
   ruby
 
 DEPENDENCIES
-  jekyll (= 3.4.3)
+  jekyll (= 3.6.3)
   jekyll-feed
   jekyll-paginate-v2