Bump maven-invoker-plugin from 3.2.1 to 3.2.2

Bumps [maven-invoker-plugin](https://github.com/apache/maven-invoker-plugin) from 3.2.1 to 3.2.2.
- [Release notes](https://github.com/apache/maven-invoker-plugin/releases)
- [Commits](https://github.com/apache/maven-invoker-plugin/compare/maven-invoker-plugin-3.2.1...maven-invoker-plugin-3.2.2)

Signed-off-by: dependabot[bot] <support@github.com>
diff --git a/pom.xml b/pom.xml
index 40c04f6..4a32bca 100644
--- a/pom.xml
+++ b/pom.xml
@@ -1254,7 +1254,7 @@
                 </plugin>
                 <plugin>
                     <artifactId>maven-invoker-plugin</artifactId>
-                    <version>3.2.1</version>
+                    <version>3.2.2</version>
                     <configuration>
                         <javaHome>${java.home}</javaHome>
                         <!-- Enable the JaCoCo agent. -->