[#dependency-checks] Upgrade requests 2.31.0 -> 2.32.1, and its deps: certifi,charset-normalizer,idna,urllib3

    requests                         2.31.0 -> 2.32.1
        certifi                    2024.2.2 -> no upgrade
        charset-normalizer            3.3.2 -> no upgrade
        idna                            3.7 -> no upgrade
        urllib3                       2.2.1 -> no upgrade
diff --git a/requirements.txt b/requirements.txt
index 1608075..2018c56 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -197,7 +197,7 @@
     # via -r requirements.in
 repoze-lru==0.7
     # via turbogears2
-requests==2.31.0
+requests==2.32.1
     # via
     #   -r requirements.in
     #   pysolr