Remove depreacted use2to3 option from setup.py

(cherry picked from commit 43224f9965c8a2e5b1fb9b4c633c91d71cfd81b6)
diff --git a/setup.py b/setup.py
index 98ab79e..b3af413 100644
--- a/setup.py
+++ b/setup.py
@@ -26,10 +26,8 @@
         print('You seem to be using a release. Please use the release tarball from PyPI instead of the archive from GitHub')
     sys.exit(1)
 
-extra = {}
 if sys.version_info[0] >= 3:
     install_requires = ['Flask>=0.10.1', 'python3-openid>=2.0']
-    extra['use_2to3'] = True
 else:
     install_requires = ['Flask>=0.3', 'python-openid>=2.0']
 
@@ -55,6 +53,5 @@
         'Programming Language :: Python',
         'Topic :: Internet :: WWW/HTTP :: Dynamic Content',
         'Topic :: Software Development :: Libraries :: Python Modules'
-    ],
-    **extra
+    ]
 )