Apache ActiveMQ NMS.MSMQ Client Library

Clone this repo:
  1. b6d954d AMQNET-562 Update NOTICE file by Timothy Bish · 4 months ago master
  2. 7274a80 Apply patch for AMQNET-556 from Stephane Ramet. Thanks Stephane! by Jim Gomes · 10 months ago
  3. 16d8f06 Apply patch for AMQNET-554. Suport for message properties, and selectors. Thanks Stephane Ramet! by Jim Gomes · 12 months ago
  4. 51ec9a2 Applied patch from Stephane Ramet to implement QueueBrowser and DeleteDestination. Thanks Stephane! by Jim Gomes · 1 year, 6 months ago
  5. bf07d7b Branch NMS.MSMQ trunk to 1.7.x, using NMS API 1.7.1. Update trunk to 1.8.0. by Jim Gomes · 1 year, 12 months ago
  6. 50ce3b4 Clean the individual configurations. by Jim Gomes · 2 years, 11 months ago
  7. dd16851 Add IDisposable interface to IDestination. by Jim Gomes · 3 years, 4 months ago
  8. 61e99b3 Exclude building Mono 4.0 assemblies. by Jim Gomes · 3 years, 6 months ago
  9. b726150 Synchronizing the common build script among all of the projects. by Jim Gomes · 3 years, 6 months ago
  10. 9b286b8 fix for: https://issues.apache.org/jira/browse/AMQNET-348 by Timothy A. Bish · 6 years ago
  11. 8b0e560 fix for: https://issues.apache.org/jira/browse/AMQNET-349 by Timothy A. Bish · 6 years ago
  12. 5e3c22d fix for: https://issues.apache.org/jira/browse/AMQNET-346 by Timothy A. Bish · 6 years ago
  13. fcbaa82 Add missing framework exists check. by Timothy A. Bish · 6 years ago
  14. 89368a4 Added command-line option to skip downloading dependent libraries. This gives greater flexibility for debugging with special libraries. by Jim Gomes · 6 years ago
  15. 56d85c6 Synchronize common build file. Put back building of .NET 4.0 assemblies that was removed. by Jim Gomes · 6 years ago
  16. 20cfd5b Branch trunk to 1.5.x. by Jim Gomes · 6 years ago
  17. 7bfbd0a Update README with instructions on how to generate API documentation. by Jim Gomes · 6 years ago
  18. e237327 Update readme files to fix typos, and to reference the latest tool versions. by Jim Gomes · 6 years ago
  19. 9f09310 https://issues.apache.org/activemq/browse/AMQNET-291 by Timothy A. Bish · 7 years ago
  20. e6ff449 Add support for building .NET 4.0 assemblies. Dependent vendor assemblies are currently only copies of the .NET 3.5 versions. Once actual .NET 4.0 versions are available, they can be checked in. by Jim Gomes · 7 years ago